amarao (amarao_san) wrote,
amarao
amarao_san

Categories:

Windows 2003 - Fire Replication Services

Как бы ни было тривиально, но при проблемах с репликацией (у меня аж 2ого января сервис повис почему-то)

net stop ntfrs
net start ntfrs

на каждом из контроллеров домена.

Впрочем, это не меняет сути решаемой (мною проблемы) - у одно из пользователей почему-то тормозит процесс логина и аутлук не может подключиться к серверу (в списке соединений висят два соединения с DC с состоянием "подключаемся" и всё). Я думал, что это из-за заглючившей репликации (доменные политики, например), но оказалось, что нет. Репликацию починил, gpupdate (и пользователю и серверу) сделал, но проблема не решилась...

При этом с другого (терминального) сервера вполне себе работает. Тот же узел, те же группы, те же групповые политики (как пользователя так и сервера).

Я подозреваю, что ребутнув всё, я сделаю это рабочим, но хочется таки решить проблему руками, потому что ребутить можно только ночью, а "надо чтобы работало" - днём...


... так, это мне всё меньше нравится... У ещё одного пользователя та же самая проблема. Точнее, есть лаги при логине, а аутлук нормально запускается.

Нифига не понимаю. С большой вероятностью вылечится универсальным средством, но я хочу понимать, что там не так...

АГА!!!! НАШЁЛ.

Site name: у меня SPB, а у страдающих .хм... запорами, N/A. Сейчас у второго проверю... У второго висит gpresult. А предыдущего я не сохранил (когда после лага прокатило). Пробую перелогин... Помогло. Отлично. У двух пользователей с близкими проблемами Site Name: N/A.

Гугл, кстати, по этим словам молчит...

Пробуем думать головой, а не гуглом.

Site Name: N/A. В свойствах компьютера, как я понимаю? Деление по узлам же осуществляется на основании IP адреса компьютера, на котором логин?

Интересно. Для одного пользователя сервер говорит правильный узел, для дугого (других) - N/A, так, как будто у него неправильный адрес. Проверка....

netdiag из-под больного пользователя:


Netcard queries test . . . . . . . : Failed
Enumeration failed. [ERROR_ACCESS_DENIED]
[FATAL] - None of the netcard drivers provided satisfactory results.

Пробую из-под здорового (не админа): аналогично. Видимо, требуется админ.

Однако...


Как такое вообще может быть, что у разных пользователей разные узлы на одном и том же компьютере? (на всякий случай, все, кроме рабочего, сетевые интерфейсы выключены, у рабочего интерфейса единственный IP).

О! У здорового пользователя (не админа) Site Name: N/A тоже. Допустим, это из-за того, что нет админских прав... Ясно. И заодно понятно, что проблема не в этом...

Более того, сверка gpresult у здорового и больного не показывает разницы (с поправкой на членство в группах).

Так. У одного больного (у которого проблемы с аутлуком) что-то не так с normal.dot. Антивирус? Чисто.

Чиню normal.dot (rename).

Normal.dot починил. Проблему (о которой пост) нет.

Проверил права в профиле (поставил наследование и на всякий случай переустановил владельца).



OMG! ЭТО ОНО. Аутлук заработал. Логин со скоростью мысли.


Проверяем на втором пациенте (ничего не меняем - может это совпадение, надо сначала воспроизвести проблему).

Итак, симптом №1: тормоза при логауте (относительные - секунд 20).

Увы, главного симптома (серый экран при загрузке минут на 5) - нет. Это совпадение. В чём проблема я так и не выяснил...
Tags: active directory, windows server, администрирование
Subscribe

  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments