amarao (amarao_san) wrote,
amarao
amarao_san

drbd + linux 3.0 + debian sid

If you getting following message during drbd startup:

Starting DRBD resources:DRBD module version: 8.3.11
   userland version: 8.3.9
you should upgrade your drbd tools!


You can use that updated package: http://desunote.ru/pub/drbd8-utils_8.3.11-0_amd64.deb (Use at your own risk).

I have just applied debian patches to current vanilla drbd 8-8.3.11, and I really hope I have not broken anything.

PS Страх и ужас.
Tags: deb, debian, drbd, linux, sid
Subscribe

  • А вот вам пост об исторической нелогичности

    Вот есть у меня файл /etc/default/grub.d/unified.cfg для включения unified cgroups для systemd. А вот вопрос (ответ на который я хорошо знаю, но…

  • апгрейдовое

    А вот шифрованный home я переносил вообще ленивым образом - тупо сделал dd для раздела и поправил путь к устройству для кастомного pam_exec-скрипта.…

  • VM VS baremetal

    Наконец-таки у меня появились цифры для обсуждения этого вопроса в отрыве от IO. Известно, что IO на виртуалках всегда медленее, чем на bare-metal, и…

  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 2 comments